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Overview 

I-View is a small full feature off-line HTML browser.  Designed especially for
HTML authors, Internet & CD-ROM publishers, I-View is very small in size 
(about 400K).  You can distribute I-View with your HTML files using just a 
single floppy.

I-View displays hypertext documents and in-line images.  It will also load your
choice of associated program to play sound and movie clips, or display 
separate images.  I-View supports image maps.  A WYSIWYG Print Preview 
shows any page exactly as it will print on your printer.

How to reach us:

Web: http://www.talentcom.com/
E-Mail: iview@talentcom.com
News: comp.infosystems.www.browsers.ms-windows
Address: P.O.Box 611476, San Jose, CA 95161-1476, U.S.A.
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Installing I-View

Copy all the files into C:\I-VIEW directory.

MINIMUM SET OF FILES FOR DISTRIBUTION:
    i-view.exe or i-viewa.exe
    gif2bmp.dll
    license.icm

Running I-View

1. Click on the File menu of your Windows Program Manager;
2. Select Run, then type C:\I-VIEW\ I-VIEW and press OK.

** You also can create an icon for I-View by clicking on the File
      menu of your Windows Program Manager, and selecting New.
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File Menu

Open: Open an HTML file from your local disk.

Reload: Reload the current HTML file.

Setup Homepage: Specify which file for your Homepage.

Setup Hotlist: Specify the Hotlist you wish to use.

Edit HTML File: Opens current HTML page source in editor.

Edit Configuration File: Opens I-View.ini to setup helper applications 
and viewers.

Edit Hot List File: Opens current Hotlist file to edit.

Save As HTML: Saves current HTML page in HTML format.

Save as ASCII: Saves current HTML page in plain text (without 
HTML codes).

Print: Prints the current HTML document.

Print Preview: Displays the document on the screen as it would 
appear printed.

Print Setup: Displays the Printer Setup controls.

Exit: Exits I-View.
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Open command (File menu)

Use this command to open an existing document in a window.

Use this command to select a file to open from a dialog box. Open presents a file 
selection dialog box, listing the HTML files on your local disk. The dialog box allows 
you to specify the file you want to open.  By default, I-View displays all files listed in 
the current directory or folder with the .htm file extension.  You may change 
directories or folders by simply clicking one of the folders listed in the right hand 
portion of the dialogue box. 

Change to the directory or folder where you have saved the file you want to open. 
You may have to change location to a floppy disk drive by using the Drives pull down 
menu. If the file you are looking for is not listed, be sure to the List of File Type to *.*. 
This will force I-View to list all files in the current folder, regardless of their file 
extension or name.

Tip: Remember all HTML files are really plain text files. You may have used Notepad 
or another ASCII text editor and saved the file with the .txt file extension. You can 
change the types of files listed by typing *.txt right into the File Name box at the top 
left-hand corner of the dialogue box.

Reload command (File menu)

Use this command to reload an existing document in a window.

Brings a fresh copy of the current document (from the saved source) to 
replace the one originally displayed. The reloaded command displays any 
changes made to the original HTML file from the time of the original 
display. This command will force I-View to “re-read” the original source 
HTML file and “reload” the document into the window. When you edit the 
original HTML source code, you will need to “save” your editing, then 
“reload” to allow I-View to read and display your changes from the original
file.
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Setup Homepage command (File menu)

Use this command to specify which file you want for your 
Homepage. 
Use this command to setup your own homepage. This command presents 
a file selection dialog, where you may specify the file you want to use as 
homepage.

Tip: Try creating your own Homepage with your favorite Web sites. 
It can also be created as a quick reference page. For example: Try creating a page 
with all your favorite ftp sites in one section, and all your hot-list stops on the web in 
another section. 

Setup Hotlist command (File menu)

Use this command to specify which Hotlist you currently want 
loaded in I-View.
Use this command to select current hot list file. This command presents a 
file selection dialog, where you may specify the hot list file you want to 
use.

Edit HTML Source command (File menu)

Use this command to open an existing document in a window and 
edit the HTML source.

Edit source opens a Windows Notepad document displaying the current 
document HTML source. You can edit the source as in any standard ASCII 
text file and save. Note: Be sure you are saving with the .htm file 
extension instead of the standard .txt applied by default from Windows 
Notepad.

Edit Configuration File command (File menu)

Use this command to edit the default I-View configuration file “I-
View.ini”.
This command opens the I-View.ini configuration file in a Windows 
Notepad document. When you select this command, you are given a 
notice reminding you changes will not become active until you “re-start” 
the I-View application. This forces I-View to “re-read” the configuration file.

You can edit the configuration file as in any standard ASCII text file. 
Remember to save the file with the .ini extension. We recommend you 

6



I-View Off-line HTML Browser         Copyright (C) 1995 By Talent Communications, Inc.
----------------------------------------------------------------------------------------------------------------

make a backup copy of the original .ini file prior to editing the default .ini 
file. To make a backup copy from within I-View, select the Edit 
Configuration File command and Save-as “I-View.bak” to the same 
location as the original ini.
Then proceed with your changes and Save-as I-view.ini (overwriting the 
original I-View.ini).

Edit Hotlist File command (File menu)

Use this command to edit an existing Hotlist in a window.
Use this command to edit the current hot list file. The I-View hot list file is 
in plain text format and is displayed using the Windows Notepad helper 
application. The first item of each line is HTTP address, the remaining text 
on each line is the title of current hot list. Any changes you make to the 
currently active Hotlist list are saved and immediately available for you to 
use in I-View.

You may have multiple Hotlists, each with it’s own set of pages. However, 
you may only have one active hotlist at a time. The “Edit Hotlist” 
command loads the currently active Hotlist into Windows Notepad for you 
to edit. The Navigate menu item “Hotlists” produces a Hotlist List dialog 
box offering options that allow you to  Add, Delete, Goto, or Done.

Tip: Try opening the new document, then using the Navigate menu Hotlist command. 
By pressing the “Add” button, it will edit the Hotlist for you, adding the new page to the
current Hotlist! This tecnique can be faster than editing the list in Notepad.

Save as HTML command (File menu)

Use this command to save an existing document in HTML source.
Use this command to save the current HTML with inline images to disk. 
This command presents a file selection dialog, where you may specify the 
directory and file name you want to save to.  The saved files can be 
viewed later using I-View or any WEB browser.

Save as ASCII command (File menu)

Use this command to save an existing document in plain text 
without HTML codes.
Use this command to save the current HTML document to a plain text 
(*.txt) file.

7



I-View Off-line HTML Browser         Copyright (C) 1995 By Talent Communications, Inc.
----------------------------------------------------------------------------------------------------------------

This command saves the file without the HTML embedded codes and 
without the associated image files.
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Print command (File menu)

Use this command to print the current I-View document. A dialog box lets 
you select  printing characteristics. In addition to Print, the I-View offers a 
Print Preview menu item to display the layout of a printed page.

Print Preview command (File menu)

Use this command to see a representation of a printed page on screen 
before you send to the default printer. I-View presents the standard 
Windows print dialog box and controls.

Print Setup command (File menu)

This command presents a dialog box that lets you specify printing 
characteristics associated with the current document. You can change the 
default printer settings using this command.

Exit command (File menu)

Closes the current I-View document and exits the I-View application.
Use this command to end your I-View session.  You can also use the Close 
command on the application Control menu.  I-View prompts you to save 
documents with unsaved changes.
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Options Menu

Toolbar: Shows or hides the Toolbar.

Status Bar: Shows or hides the Status Bar at the bottom of 
the screen.

Font: Allows you to set your I-View font settings 
(font, style and size).

Save Settings on Exit: Enable/Disable saving changes to your default 
settings on exit.

Use the Font command to change how Normal, Heading levels 1 through 6, 
and Preformatted text appear in your I-View display. You may change the 
font, style and size for any of these HTML tags. The Options menu provides 
control of your interface and how your  I-View program displays the HTML 
formatting tags, not how other browsers will display your source HTML code.

Tip: The Options menu provides control of your interface and how your  I-
View program displays HTML formatting tags, not how other browsers will 
display your source HTML code.
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Font command (Options menu)

Use this command to change your HTML font attributes. I-View lets you 
choose a character set or font display for each of the standard HTML 
header tags.  The Font command uses a fly out menu where you may 
select Normal, Header 1 through 6, or Preformatted tags. Select which tag 
you wish to change and a Font dialog box appears. The Font dialog box 
allows you to change the Font, Font Style, and Font Size. In addition, it 
provides a preview bar to show you how your changes will appear in I-
View.

Tip: We recommend you use the standard default font settings while creating your 
Web documents. The default settings will provide you the best indication of how your 
pages will appear in most browsers. Remember, you can change the way I-View 
displays your fonts on your system - however, these settings only effect your display. 
You cannot change the default settings for your audience browsers. However, when 
you develop advanced HTML skills, you will find opportunities to control the font 
display on remote browsers.

Save Settings on Exit command (Options menu)

Use this command to save any program changes you have made in I-View.
Changes you have made in the working environment (like toolbar on or 
off) will be saved. Using this command, I-View will launch with your 
working environment preferences.
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Navigate Menu

Homepage: Go to the default Home page.

Previous: Go back to the previous page.

Next: Go forward to the next page.

Hot List: Opens the current Hotlist to select a document

Tip: You can change the default home page by selecting Setup Homepage 
from the File Menu or open the I-View.ini file in your Windows Notepad and 
search for the section called: [Homepage] iview.htm.   Edit the iview.htm file 
name with the file name and path you want to be your new default Home Page.
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Homepage command (Navigate menu)

Use this command to navigate to your own homepage. This command 
takes you where you may specify the file you want to use as homepage. 
You may change this default homage by using the  “Setup Homepage” in 
the File Menu.

Tip: Try creating your own hompage with your favorite Web sites. It can also be 
created as a quick reference page. For example: Try creating a page with all your 
favorite ftp sites in one section, and all your hot-list stops on the web in another 
section.

Previous command (Navigate menu)

Use this command to switch to the previous open document window.  I-
View determines which window is previous according to the order in which 
you opened the windows.

Next command (Navigate menu)

Use this command to switch to the next document window.  I-View 
determines which window is next according to the order in which you 
opened the windows.

Hotlist command (Navigate menu)

The Hotlist command provides a Window for manipulating and navigating 
your current Hotlist. Use the following commands presented in the Hotlist 
Window to:

Add To add an entry to your current Hotlist
Delete To delete an entry in your current Hotlist
Goto To navigate to the document locally.
Done To close the Hotlist window.

13



I-View Off-line HTML Browser         Copyright (C) 1995 By Talent Communications, Inc.
----------------------------------------------------------------------------------------------------------------

Help Menu

Help: Offers you an index to topics on which you can 
get help.

About I-VIEW: Displays the version number of  I-View.
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FAQ

1. How do I setup my external viewer programs for GIF, MOV, etc ?

  a. Edit your autoexec.bat file, add the external viewer in your DOS 
      search path.
  b. Enable the “Options --> Save Settings On Exit” feature.
  c. Selecting the "File --> Edit Configure File" menu allows you to use 
      Windows Notepad to change the I-View configuration file. In the 
      first section of the configuration file, add:

       .jpg lview.exe

      if you want to use lview program to view JPG files.

2. Can I edit the current HTML file in I-View ?

    Yes.  Select the "File --> Edit HTML Source" menu, and I-View will load
    Windows Notepad to edit the current HTML file.  After editing, you can 
    click on the "Reload" button to see what it looks like.

3. How do I setup my own home page ?

    Select the "File --> Setup Homepage" menu. In the file dialog, select the
    HTML file you want to use as your home page. 

4. How do I save a HTML page to disk WITH IMAGES in I-View ?

    Use the "File --> Save As HTML" menu, it is as easy as saving a file.
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5. How do I save a HTML page as a plain text file in I-View ?

    Use the "File --> Save As ASCII" menu.

6. Can I have more than one hot list file in I-View ?

    Yes.  You can have an unlimited number of hot list files in I-View.
    Use the "File --> Setup Hot List File" menu to select the hot list file 
    you want to use.  It is a good idea to have different hot list files for
    information belonging to different categories.

7. How do I edit the current hot list file ?

    Use the "File --> Edit Hot List File" menu.  I-View will load
    Windows Notepad to edit the current hot list file.  Please keep
    at least two words per line while you are editing the file.
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COPYRIGHT: The Software is the proprietary product of Talent and is 
protected by copyright law. You acquire only the right to use the Software and
do not acquire any rights of ownership. You agree not to remove any product 
identification, copyright notices, or other notices or proprietary restrictions 
from the Software.  You agree not to cause or permit the reverse engineering, 
disassembly, or decompilation of the Software. You shall not disclose the 
results of any benchmark tests of the Software to any third party without 
Talent's prior written approval.  
 
WARRANTY DISCLAIMER: Talent is providing this license on an "as is" 
basis without warranty of any kind; Talent disclaims all express and implied 
warranties, including the implied warranties of merchantability or fitness for a 
particular purpose.  
 
LIMITATION OF LIABILITY: TALENT SHALL NOT BE LIABLE 
FOR ANY DAMAGES, INCLUDING DIRECT, INDIRECT, 
INCIDENTAL, SPECIAL OR CONSEQUENTIAL DAMAGES, OR 
DAMAGES FOR LOSS OF PROFITS, REVENUE, DATA OR DATA 
USE, INCURRED BY YOU OR ANY THIRD PARTY, WHETHER IN 
AN ACTION IN CONTRACT OR TORT, EVEN IF YOU OR ANY 
OTHER PERSON HAS BEEN ADVISED OF THE POSSIBILITY OF 
SUCH DAMAGES.
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